Queue Update and Live Action Outage
Incident Report for Sparkcentral
Postmortem

Due to an account settings change with a 3rd party provider, our account plan limits were accidentally removed from our account which caused traffic to be blocked between our application and the 3rd party service. Once the problem was identified the 3rd party was notified and they corrected the account problem.

Total incident time ~2 hours.

Posted Jul 17, 2018 - 15:20 PDT

Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 14:50 PDT
Monitoring
The issue with queue updates and live actions has been resolved. We are monitoring in order to ensure there are no further issues.
Posted Jul 17, 2018 - 13:13 PDT
Investigating
Sparkcentral is experiencing an outage which is impacting queue updates and live actions such as outbound messaging. Actions are working but will not be represented in the conversation history until the page is refreshed. All actions will require a page refresh for the time being.
Posted Jul 17, 2018 - 11:45 PDT
This incident affected: Agent Desktop.