Inbound Image Issue on SMS, Whatsapp, and IAM
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Sep 15, 2018 - 13:31 PDT
Update
We are continuing to investigate this issue.
Posted Sep 15, 2018 - 07:29 PDT
Investigating
Inbound images are not coming in on SMS, Whatsapp and IAM. Our team is investigating.
Posted Sep 15, 2018 - 07:28 PDT
This incident affected: Communication Channels (Sparkcentral Messenger Web and Mobile, SMS).