We are investigating an issue that prevents users from logging in.
Incident Report for Sparkcentral
Resolved
This incident has been resolved. No messages have been lost.
Posted Feb 03, 2020 - 03:31 PST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2020 - 02:28 PST
This incident affected: Agent Desktop.