Facebook/Instagram Outage
Incident Report for Sparkcentral
Resolved
Facebook has resolved the outage. If you are still experiencing any issues within Sparkcentral, please reach out to support@sparkcentral.com.
Posted 5 months ago. Mar 15, 2019 - 03:39 PDT
Investigating
Facebook is currently experiencing an outage impacting Facebook, messenger, and Instagram. This may result in problems with inbound/outbound messaging for these mediums in Sparkcentral. We are monitoring for updates. Please write to support@sparkcentral.com with any questions.
Posted 5 months ago. Mar 13, 2019 - 10:43 PDT
This incident affected: Communication Channels (Facebook, Instagram).