WhatsApp outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2019 - 21:14 PST
Update
WhatsApp is experiencing issues worldwide. Check here for updates: https://downdetector.com/status/whatsapp
Posted 7 months ago. Jan 22, 2019 - 11:07 PST
Identified
WhatsApp is experiencing issues worldwide. Check here for updates: https://downdetector.com/status/whatsapp
Posted 7 months ago. Jan 22, 2019 - 11:06 PST
This incident affected: Communication Channels (WhatsApp).