Slow performance/loading errors (US platform)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. May 06, 2019 - 04:52 PDT
Monitoring
We have restarted affected parts and platform performance is back to normal. We will continue to monitor.
Posted 4 months ago. May 06, 2019 - 02:34 PDT
Investigating
Users might experience delays and errors when trying to load conversations. We are currently investigating.
Posted 4 months ago. May 06, 2019 - 01:43 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).