Instagram Outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 18:47 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 13, 2019 - 16:14 PDT
Monitoring
Instagram is operational once again. We are currently monitoring and will update if any other issues arise.
Posted 2 months ago. Jun 13, 2019 - 16:13 PDT
Investigating
Instagram is currently experiencing an outage. Due to this outage, inbound and outbound messaging for Instagram is currently not available in Sparkcentral. Please contact support with any questions.
Posted 2 months ago. Jun 13, 2019 - 15:35 PDT
This incident affected: Communication Channels (Instagram).