"Waiting for Inbound" conversations - (EU platform)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 19, 2018 - 15:16 PST
Investigating
Users on the EU platform might see conversations that show no conversation history and show the message "Waiting for inbound message. This may take a while". We are currently investigating this issue with high priority.

If you see this behavior in your account, please reach out to our Support team and include the Conversation-URLs of the affected conversations in your ticket. You can contact us by submitting a ticket through the Help Center or by sending an e-mail to support@sparkcentral.com
Posted 8 months ago. Dec 19, 2018 - 06:54 PST
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).