Delayed inbound and outbound messages - US platform
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 15, 2018 - 16:46 PST
Monitoring
The root cause for the delay was found and contained. Messages are currently catching up. It is possible that some messages got lost, the full impact is being investigated.
Posted 10 months ago. Dec 15, 2018 - 08:51 PST
Investigating
We are seeing that a few of our US customers might experience delayed inbound and outbound messages right now. The engineers are investigating and working on getting running smoothly again.
Posted 10 months ago. Dec 15, 2018 - 07:33 PST
This incident affected: Communication Channels (Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).