Inbound/Outbound Message Delay
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 24, 2019 - 10:18 PDT
Monitoring
The platform performance is back to normal and we will continue to monitor for the upcoming hours.
Posted 4 months ago. Apr 23, 2019 - 21:32 PDT
Investigating
Customers in the US may experience a delay in inbound/outbound messages. We are investigating and will resolve the issue as soon as possible.
Posted 4 months ago. Apr 23, 2019 - 19:56 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).