Intermittent Platform Issues
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 10:02 PDT
Investigating
We have been experiencing intermittent issues with our system. This is a result of network connection issues from a 3rd party provider which are out of our control. When these issues occur, you may observe issues logging in to the platform or inbound/outbound message delays. We are monitoring the situation and will update accordingly.
Posted 4 months ago. Apr 24, 2019 - 13:58 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS) and Agent Desktop.