Inbound messages delayed & slow performance (EU + US)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 17, 2018 - 09:31 PST
Monitoring
Inbound messages are catching up and general platform performance is back to normal.
Posted 8 months ago. Dec 17, 2018 - 06:39 PST
Investigating
We are seeing that inbound messages are currently coming in with a delay which is caused by an issue in one of our backend systems. Also, actions such as sending replies or moving conversations to pending/resolved might take longer than usual.
Posted 8 months ago. Dec 17, 2018 - 06:30 PST
This incident affected: Agent Desktop and Communication Channels (Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).