EU Platform - Delayed inbound messages + outbound messages don't show in UI
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Nov 20, 2018 - 02:26 PST
Monitoring
A backend app was failing and had to be restarted. Platform performance is back to normal. We will continue to monitor it closely.
Posted Nov 19, 2018 - 04:15 PST
Investigating
We are currently investigating an issue that causes inbound messages to be delayed significantly. Furthermore, outbound messages seem to deliver as expected, however they do not populate in the conversation history.
Posted Nov 19, 2018 - 03:58 PST
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).