Queue updating delays (US)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 07:21 PDT
Monitoring
The queue is currently updating as expected. We will continue to monitor the performance.
Posted 4 months ago. Jun 20, 2019 - 05:38 PDT
Investigating
We are investigating an issue that causes the queue to not update or only update very slowly. Messages can be received and sent, but conversations are not moved between the New/Pending/Resolved queues in real-time.
Posted 4 months ago. Jun 20, 2019 - 05:25 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).