WhatsApp Business API clients hosting service is partially degraded in the US region
Incident Report for Sparkcentral
Resolved
This issue has been resolved. All WhatsApp Business API clients in the US region should now be fully operational.
Posted Dec 04, 2019 - 13:32 PST
Monitoring
WhatsApp implemented a fix and is currently monitoring to confirm that all WhatsApp Business API clients in the US region are back online. We are continuing to monitor the status.
Posted Dec 04, 2019 - 11:06 PST
Update
We are continuing to monitor this issue.
Posted Dec 04, 2019 - 08:44 PST
Investigating
This may result in problems with inbound/outbound messaging for this medium in Sparkcentral. We are monitoring for updates. Please write to support@sparkcentral.com with any questions. More information can be found here: https://status.smooch.io/
Posted Dec 04, 2019 - 08:22 PST
This incident affected: Communication Channels (WhatsApp).