Delays & Slow performance (EU platform)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 18, 2018 - 04:59 PST
Monitoring
Messages are catching up and the general performance is back to normal.
Posted 10 months ago. Dec 18, 2018 - 00:10 PST
Investigating
We are currently observing delays for inbound and outbound messages as well as general slow performance in the platform.
Posted 10 months ago. Dec 17, 2018 - 23:55 PST
This incident affected: Communication Channels (Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile).