Twitter Search Queries not coming in
Incident Report for Sparkcentral
Resolved
All delayed Twitter search results are now caught up and present in Sparkcentral.
Posted Mar 09, 2018 - 05:41 PST
Update
The outstanding search query results are catching up and arriving in the platform. This process might take a few hours.
Posted Mar 08, 2018 - 06:09 PST
Identified
Twitter search query results were not coming in since approximately March 7, 9AM PST. The issue has been fixed, new search query results are coming in again, and older results will come in soon.
Posted Mar 08, 2018 - 04:56 PST