US platform - System-wide delays
Incident Report for Sparkcentral
Resolved
Performance of the platform is back to normal level. Thank you for your patience. If you are still experiencing any issues, please reach out to support@sparkcentral.com.
Posted 2 months ago. Aug 13, 2019 - 13:38 PDT
Monitoring
Delays have mostly been resolved. We are monitoring now to ensure that it does not recur.
Posted 2 months ago. Aug 13, 2019 - 11:01 PDT
Investigating
We are currently investigating delays in our system, which can cause certain actions to take longer than usual to update in the UI.
Posted 2 months ago. Aug 13, 2019 - 07:46 PDT
This incident affected: Agent Desktop.