EU Platform - Whatsapp and Sparkcentral messaging down
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 11, 2019 - 09:38 PDT
Investigating
Whatsapp and messenger are currently down. We are investigating. Please write to support@sparkcentral.com with any questions.
Posted 6 months ago. Mar 11, 2019 - 09:29 PDT
This incident affected: Communication Channels (WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).