Twitter Outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 11, 2019 - 15:48 PDT
Update
Twitter is now back up for most people. We're waiting on confirmation from the team at Twitter that the issue has been completely resolved. You can follow along at https://status.twitterstat.us/ for more information.
Posted about 1 month ago. Jul 11, 2019 - 14:48 PDT
Update
Twitter has identified the outage, which was due to an internal configuration change, which they're now fixing. Some people may be able to access Twitter again. Twitter is working to fix the problem for everybody as soon as possible.
Posted about 1 month ago. Jul 11, 2019 - 13:25 PDT
Monitoring
Twitter is currently experiencing an outage, resulting in messages not being able to be sent/received. The team at Twitter is currently investigating and we are monitoring the issue on our end. You can follow along at https://status.twitterstat.us/ for more information.
Posted about 1 month ago. Jul 11, 2019 - 12:23 PDT
This incident affected: Communication Channels (Twitter Search Queries, Twitter).