Facebook Messenger: Some Private Messages not Flowing into Sparkcentral or Discoverable on Facebook
Incident Report for Sparkcentral
Resolved
On May 19th, Facebook resolved this issue. Private messages may take time to repopulate, but if you continue to experience problems please report them to support@sparkcentral.com and provide screenshots of the missing messages so we can properly troubleshoot and track.
Posted May 19, 2018 - 09:57 PDT
Investigating
Around 9 am PST we became aware that some Facebook Messenger Private Messages were not entering Sparkcentral. In addition to our investigation, Facebook acknowledged the same issue and marked performance of Facebook Messenger as Degraded and their API team is actively troubleshooting. As we learn more about the resolution we will post to this page.

Link to Facebook developers forum: https://developers.facebook.com/support/bugs/2004696906231854/
Posted May 18, 2018 - 17:11 PDT
This incident affected: Communication Channels (Facebook).