Degraded Instagram & Facebook API performance
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Jun 06, 2018 - 10:51 PDT
Update
Instagram accelerated the deprecation of its API from July 31, 2018 to April 4, 2018, effective immediately responses on Instagram in Sparkcentral are suspended and will need to be responded to natively (Please review for more information: https://www.instagram.com/developer/).

Sparkcentral is continuing to explore options based on the information that was provided to us by Facebook and Instagram. We will continue to provide more details here or through your Client Partner.
Posted May 16, 2018 - 07:44 PDT
Update
Instagram accelerated the deprecation of its API from July 31, 2018 to April 4, 2018, effective immediately responses on Instagram in Sparkcentral are suspended and will need to be responded to natively (Please review for more information: https://www.instagram.com/developer/).

Additionally, please do not remove any Facebook pages as Facebook has temporarily suspended the approval of new business pages.

Sparkcentral is exploring options based on the news that was just provided to us by Facebook and Instagram. We will continue to provide more details here or through your Client Partner.
Posted Apr 04, 2018 - 14:54 PDT
Identified
Related to Facebook's investigation of the recent data privacy scandals around their platform, there have been changes to both the Instagram and Facebook APIs, which Sparkcentral relies on to provide its services.

The two currently known issues in the Sparkcentral platform related to these changes are:
- Degraded Instagram performance due to considerably reduced rate limits in the Instagram API
(https://techcrunch.com/2018/04/02/instagram-api-limit/)
- Inability to add Facebook pages as new channels to Sparkcentral because Facebook is currently blocking all new authentications through the Facebook API (https://developers.facebook.com/status/issues/104197713763517/)
Posted Apr 04, 2018 - 07:27 PDT