EU Platform Outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 15:46 PDT
Monitoring
A fix has been implemented and outage has been resolved. We will continue to monitor for any other issues.
Posted 4 months ago. Jun 18, 2019 - 14:48 PDT
Investigating
Sparkcentral is currently experiencing an outage for our European customers. Our team is investigating and will fix the issue as soon as possible. Please write to support@sparkcentral.com with any questions.
Posted 4 months ago. Jun 18, 2019 - 14:26 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS) and Agent Desktop.