Login problem on app-eu.sparkcentral.com
Incident Report for Sparkcentral
Resolved
Login is functional again.
Posted 7 months ago. Jan 15, 2019 - 22:49 PST
Investigating
Currently Login is failing on the Sparkcentral EU instance.
Posted 7 months ago. Jan 15, 2019 - 22:24 PST
This incident affected: Agent Desktop.