US deployments only: Inbound/outbound messages outage
Incident Report for Sparkcentral
Resolved
The third party service has been fix and restored to full functionality. Platform functionality is back to normal.
Posted 9 months ago. Feb 04, 2019 - 03:16 PST
Investigating
A third party service Sparkcentral relies on is having connectivity problems. While they troubleshoot and fix the issue the US deployment of Sparkcentral platform cannot receive inbound and send outbound messages. We are monitoring the partner services progress and will update as soon as we know more.
Posted 9 months ago. Feb 03, 2019 - 21:52 PST
This incident affected: Agent Desktop.