Facebook outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 06, 2019 - 03:30 PDT
Identified
Facebook is experiencing issues which are causing our platform to not receive any inbound messages. More information can be found here: https://developers.facebook.com/status/dashboard/
Posted 3 months ago. Jun 06, 2019 - 02:58 PDT
This incident affected: Communication Channels (Facebook, Instagram).