Disruptions in Instagram Comments
Incident Report for Sparkcentral
Resolved
This incident has been resolved by Facebook.
Posted Nov 22, 2021 - 08:20 PST
Monitoring
Facebook has reported that they have implemented a fix for specific Instagram Posts not being sent via their API. We will continue to monitor the performance in the coming days.
Posted Nov 19, 2021 - 02:24 PST
Update
Facebook continues to work on resolving this issue.
Posted Oct 27, 2021 - 10:37 PDT
Identified
We have identified that this issue is related to an ongoing bug at Instagram.
Posted Oct 27, 2021 - 10:22 PDT
Investigating
We are currently investigating an issue with Instagram's API not sending us comments for specific Instagram Posts. You might notice some comments not coming into Sparkcentral. We are currently in communication with Facebook to see what is causing this on their end.
Posted Oct 27, 2021 - 07:01 PDT
This incident affected: Communication Channels (Facebook, Instagram).