WhatsApp - intermittent errors - "service internal error"
Incident Report for Sparkcentral
Resolved
The WhatsApp API clients in EU region are now back to normal. You should now be able to respond to WhatsApp messages as expected.
Posted Nov 27, 2019 - 09:12 PST
Investigating
We are currently investigating an issue that causes intermittent delivery failures for outbound WhatsApp messages.
Posted Nov 27, 2019 - 07:30 PST
This incident affected: Communication Channels (WhatsApp).