Public API - access denied errors
Incident Report for Sparkcentral
Resolved
The public API is accessible again. Please note that HTTPS is required for any requests at the moment, as HTTP traffic will currently not be automatically redirected to HTTPS.
Posted Nov 21, 2019 - 07:40 PST
Investigating
We are currently investigating an issue that causes requests to our public API being denied. When making calls to the API, you might receive an error stating "You must use HTTPS", even if you are already doing so.
Posted Nov 21, 2019 - 07:22 PST
This incident affected: Realtime Data API.