Whatsapp provider issue
Incident Report for Sparkcentral
Resolved
Our WhatsApp provider has fully resolved the latency problems with WhatsApp Messages. This incident has been resolved.
Posted Jun 11, 2020 - 15:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2020 - 06:36 PDT
Monitoring
Our Whatsapp provider is continuing to see improvements with Whatsapp messaging delays. Most accounts should now be stable but they are continuing to work on resolving issues for a small subset of customers. They are working to fully resolve this issue.
Posted Jun 10, 2020 - 17:39 PDT
Identified
Our Whatsapp provider is experiencing issues impacting inbound and outbound messages on Whatsapp. They identified the issue and are working on a fix.
Posted Jun 10, 2020 - 07:27 PDT
This incident affected: Communication Channels (WhatsApp).