10/15/19 Outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 14:50 PDT
Monitoring
Access to Sparkcentral has been restored and inbound/outbound messages are working successfully. We are continuing to investigate the root cause
Posted Oct 15, 2019 - 14:29 PDT
Investigating
We are currently investigating an issue that is preventing users from logging into Sparkcentral and messages from coming into the platform. We will provide an update as soon as we have more information.
Posted Oct 15, 2019 - 14:03 PDT
This incident affected: Agent Desktop.