WhatsApp media messages failing
Incident Report for Sparkcentral
Resolved
Our WhatsApp provider has deployed a fix that has resolved the issues impacting receiving media messages.
Posted Oct 16, 2020 - 05:43 PDT
Identified
Our WhatsApp provider continues to investigate the intermittent reports of delayed WhatsApp media messages. They have escalated the issue to their provider for further assistance to help understand the root cause of this issue. They will provide an update as more information becomes available. We will continue to monitor the situation.
Posted Oct 15, 2020 - 15:22 PDT
Investigating
Our WhatsApp provider is investigating an issue with WhatsApp inbound media messages failing. You may see delays in the receipt of these messages, possibly receiving 429 error codes. Please note this is only affecting media messages; other WhatsApp messaging is functioning as expected.
Posted Oct 15, 2020 - 11:50 PDT
This incident affected: Communication Channels (WhatsApp).