Delays receiving inbound messages for EU customers
Incident Report for Sparkcentral
Resolved
Amazon AWS has reported that this issue has now been resolved. The reason for the outage was because one of their datacenters had been impacted by a malfunction in the air cooling handlers. This caused the majority of devices to overheat, and thus shutdown. In addition to this, an automatic fire suppression system triggered within the facility, which prohibited the on-site operators to access the devices directly. More information on this incident can be found at https://status.aws.amazon.com/#rds-eu-central-1_1623372638.
Posted Jun 11, 2021 - 05:05 PDT
Monitoring
AWS has reported that their services seem to be operational again. However, they are still working to completely resolve the issue.
Posted Jun 11, 2021 - 00:14 PDT
Identified
The issue has been identified, and is caused by the ongoing AWS Availability Zone (euc1-az1) component being down. Following the status via https://status.aws.amazon.com/#EU_block
Posted Jun 10, 2021 - 16:04 PDT
Investigating
We are currently investigating a delay in receiving inbound messages. We will update you as soon as we have more information.
Posted Jun 10, 2021 - 14:16 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).