Facebook partial outage: Pages get suspended
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 10:35 PDT
Monitoring
Facebook fixed the issue, we keep on monitoring the issue.
Posted Jul 10, 2020 - 09:03 PDT
Investigating
Facebook is having issues with their pages API. Customers get emails that channels are suspended on Facebook and Instagram.
We're investigating and improving our resilience. The Sparkcentral platform will try to restore the page connection every 5 minutes.
Posted Jul 10, 2020 - 06:13 PDT
This incident affected: Communication Channels (Facebook, Instagram).