SMS/WhatsApp provider message latency issue
Incident Report for Sparkcentral
Resolved
Our SMS/WhatsApp provider reported that all latency issues have been resolved.
Posted Jul 27, 2020 - 15:47 PDT
Monitoring
SMS/WhatsApp platform latency has improved, and our provider is seeing significant improvements, and they are continuing to monitor the issue.
Posted Jul 27, 2020 - 15:27 PDT
Identified
Our SMS/WhatsApp provider is experiencing platform latency issues impacting inbound, and outbound messages on SMS/WhatsApp.
Posted Jul 27, 2020 - 15:08 PDT
This incident affected: Communication Channels (WhatsApp, SMS).