Delayed inbound/outbound messages
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 4 months ago. May 02, 2019 - 12:02 PDT
Investigating
Customers may experience a delay of several minutes with inbound and outbound messages. Our team is working to resolve this as soon as possible
Posted 4 months ago. May 02, 2019 - 11:35 PDT
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).