Slow Reporting Performance
Incident Report for Sparkcentral
Resolved
Real-time dashboard metrics are available as expected again.
Posted Mar 22, 2018 - 03:16 PDT
Update
Services have been upscaled to ensure faster load times for reporting data.
Recent activity and agent availability in the Real-time Dashboard are unavailable at the moment, which is still being investigated.
Posted Mar 21, 2018 - 04:20 PDT
Investigating
Most reporting features are currently showing slow performance which can lead to time-out errors when trying to load reporting data. Engineers are investigating.
Posted Mar 20, 2018 - 09:24 PDT