Facebook, WhatsApp, Instagram Partial Outage
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 18:49 PDT
Investigating
Facebook, WhatsApp, and Instagram are currently experiencing issues with sending audio files, images, and videos. We are monitoring the issue and will update as soon as we have more information.
Posted about 2 months ago. Jul 03, 2019 - 12:32 PDT
This incident affected: Communication Channels (Facebook, WhatsApp, Instagram).