EXPECTED DOWNTIME: Database Maintenance on Tuesday 5/15 11pm PST/Wednesday 5/16 8am CET
Incident Report for Sparkcentral
Resolved
The database upgrade has been completed.
Posted May 15, 2018 - 22:06 PDT
Update
Downtime Notification UPDATE: On Tuesday 5/15 at 9pm PST / Wednesday 5/16 at 6am CET Sparkcentral will perform a database upgrade that is expected to take 60 minutes or less. During this time Sparkcentral will not be available for use.
Posted May 14, 2018 - 09:51 PDT
Investigating
Please be advised that on Tuesday 5/15 at 11pm PST / Wednesday 5/16 at 8am CET Sparkcentral will perform a database upgrade that is expected to take 60 minutes or less. During this time the Sparkcentral application will not be available for use.
Posted May 13, 2018 - 22:38 PDT