Delayed inbound and outbound messages (EU platform)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 24, 2018 - 13:38 PST
Investigating
Users might notice that inbound and outbound messages show up in the UI with a delay. We are currently investigating the cause of the delay and work on resolving it asap.
Posted 10 months ago. Dec 24, 2018 - 07:27 PST
This incident affected: Communication Channels (Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).