Delayed inbound messages (EU)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 22, 2019 - 21:13 PST
Monitoring
The delay has been resolved. Our service provider is still experiencing intermittent issues, so we will continue to monitor.
Posted 9 months ago. Jan 22, 2019 - 15:17 PST
Update
We are continuing to investigate this issue. We are working to remedy the delays across all mediums.
Posted 9 months ago. Jan 22, 2019 - 11:03 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 22, 2019 - 08:38 PST
Investigating
We are investigating irregular behavior that is causing inbound messages for Twitter, Facebook, and Instagram to be delayed.
Posted 9 months ago. Jan 22, 2019 - 08:36 PST
This incident affected: Communication Channels (Facebook, Twitter, Instagram).