Slow performance (EU platform only)
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 10:34 PST
Monitoring
The performance has been stable for the past hour, we will continue to monitor.
Posted Dec 06, 2018 - 07:46 PST
Investigating
We are investigating an issue that seems to cause general platform performance to be slow, also resulting in delays for inbounds and outbounds across all channels.
Posted Dec 06, 2018 - 04:44 PST
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Sparkcentral Messenger Web and Mobile, SMS).