Issues in replying to public Tweets via Sparkcentral
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Dec 02, 2023 - 01:19 PST
Investigating
We are experiencing issues with Sparkcentral. You may see error messages when attempting to respond to Twitter content, specifically Public Tweets. Our team is currently investigating the situation, in order to fix this as quickly as possible.
Posted Dec 02, 2023 - 00:52 PST
This incident affected: Communication Channels (Twitter).