Twitter API Irregularity issues that impacts in sending, and receiving Twitter messages.
Incident Report for Sparkcentral
Resolved
Twitter has managed to solve this incident and is fully operational again.
Posted Oct 16, 2020 - 00:16 PDT
Investigating
Twitter API is currently experiencing issues that impacts in sending, and receiving Twitter messages. We will provide an update as more information becomes available. We are monitoring the situation. Follow status via https://api.twitterstat.us/
Posted Oct 15, 2020 - 15:29 PDT
This incident affected: Communication Channels (Twitter).