Unavailable Media Attachments for Inbox conversations
Incident Report for Sparkcentral
Resolved
We are happy to inform you that this has now been resolved. We conducted comprehensive testing on our end and can confidently confirm that everything is now functioning as expected.
Posted Oct 17, 2024 - 06:06 PDT
Identified
Hello,

We are experiencing issues with the Sparkcentral Inbox, where media attachments are intermittently unavailable in certain conversations.

Our team is working to fix this as quickly as possible.

Thank you in advance for your understanding.
Posted Oct 17, 2024 - 05:05 PDT
This incident affected: Agent Desktop.