Facebook and Instagram Post content not visible
Incident Report for Sparkcentral
Resolved
This incident has now been successfully resolved.
Posted Oct 02, 2021 - 03:11 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 02:07 PDT
Investigating
We are experiencing issues with showing Facebook and Instagram Post contents. You may have issues seeing the contents of these posts. Our team is working with Facebook to resolve the issue as quickly as possible. We thank you in advance for your understanding and patience.
Posted Oct 01, 2021 - 01:53 PDT
This incident affected: Communication Channels (Facebook, Instagram).