Issue with Instagram
Incident Report for Sparkcentral
Resolved
Instagram has reported that the issue has been resolved.
Posted Sep 03, 2021 - 00:35 PDT
Identified
Instagram has reported that they are currently still experiencing some degraded performance with sending and receiving messages. They are currently in the process of restoring these services.
Posted Sep 03, 2021 - 00:04 PDT
Investigating
Instagram is currently experiencing issues that may result in some degraded performance when sending, and receiving messages. We continue to monitor, and follow this issue via https://status.fb.com/graph-api
Posted Sep 02, 2021 - 15:30 PDT
This incident affected: Communication Channels (Instagram).