Facebook private message disruptions
Incident Report for Sparkcentral
Resolved
This incident has been resolved by Facebook.
Posted Sep 29, 2021 - 14:21 PDT
Identified
Facebook has reported that their Messenger Platform API is experiencing disruptions. As a result of this, private messages that are sent with this API are impacted. The status of this issue can be tracked on Facebook's end over at https://status.fb.com/graph-api.
Posted Sep 28, 2021 - 06:50 PDT
This incident affected: Communication Channels (Facebook).