Twitter channels connectivity issue
Incident Report for Sparkcentral
Resolved
Our development team has deployed a hotfix to address Twitter connectivity issues and improve the sending and receiving of messages within the inbox.
Posted Aug 01, 2023 - 07:21 PDT
Investigating
We are experiencing connectivity issues with Twitter channels. You may have difficulties receiving Twitter messages inside your Inbox. Our team is working to resolve the issue as quickly as possible. We thank you in advance for your understanding and patience.
Posted Aug 01, 2023 - 05:43 PDT
This incident affected: Communication Channels (Twitter Search Queries, Twitter).