Pusher outage - 14 Nov
Incident Report for Sparkcentral
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 10:58 PST
Monitoring
We want to inform you that one of our providers, Pusher, is currently experiencing an outage. Consequently, EU Sparkcentral customers may encounter difficulties while trying to reply to your Inbox messages. Our development team is actively monitoring this issue. Thank you in advance for your understanding.
Posted Nov 14, 2023 - 08:02 PST
This incident affected: Communication Channels (Twitter Search Queries, Facebook, Twitter, WhatsApp, Instagram, Sparkcentral Messenger Web and Mobile, SMS).